[Discussioni] GPL compliance... ?

Andrea Trentini andrea.trentini a unimi.it
Lun 29 Nov 2010 21:57:31 CET


scusate se vi distraggo da vendola per un minuto...
questo disclaimer:
http://www.waze.com/wiki/index.php/Building_waze_for_iPhone
(sto verificando per le altre versioni del software, per symbian 
etc.) viola la GPL?

aggiungo che la versione symbian che ho sul cell dichiara nell'about 
una versione 2.0 mentre il sorgente scaricabile dichiara 1.4.3

cioe' sospetto che pubblichino una versione online antiquata e 
impossibile da "buildare" (orrido lo so) solo per essere GPL 
compliant di *facciata*...

che ne dite?

-- 
The joys of love made her human and the agonies of love destroyed her.
		-- Spock, "Requiem for Methuselah", stardate 5842.8
--

     /\_______________
    /--\ndrea |rentini

http://atrent.it
  Laboratorio Software Libero @
   Dipartimento di Informatica e Comunicazione @
    Universita' degli Studi di Milano

     http://netlamps.it
    http://motocivismo.it   [Freedom]
        /        :        \   |   |
       /         :  v_ a _   \  |   |
      /          :   _H_\   \
     /           :  [-#-]    \
    /            :   U       \

Aria Milano: http://motocivismo.it/wiki/doku.php?id=storicoaria
-------------------------------------------------
se hai problemi col "quoting" leggi il seguente:
  http://it.wikipedia.org/wiki/Top-posting
if you have problems with "quoting", please read:
  http://en.wikipedia.org/wiki/Posting_style




More information about the discussioni mailing list